Google a blocat accesul la propriile servici pentru câteva navigatoare de Linux

În ultima vreme utilizatori de Linux care nu folosesc popularele navigatoare au postat pe Reddit cum Google a început să blocheze accesul la propriile servici, cum ar fi Gmail și Google Docs. Navigatoare blocate sunt: Konqueror, Falkon și Qutebrowser.

Mesajul care apare când vrei să accesezi serviciile Google este:

Couldn’t sign you in. This browser or app may not be secure. Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in,

În acest moment, serviciile Google nu sunt blocate pentru toți utilizatori navigatoarelor menționate mai sus deoarece sunt utilizatorii care menționează că ei pot accesa Gmail sau Google Docs fără probleme. Pe scurt, se crede că Google experimentează o serie de modificări pentru serviciile sale sau restricția este rezultatul diferitelor configurații de securitate pentru fiecare cont.

Interesant este că Google nu a publicat nici un comentariu cu privire la acestă problemă.

Google a blocat accesul la propriile servici pentru câteva navigatoare de Linux
Etichetat pe:            

Lasă un răspuns

Prin continuarea utilizării blog-ului, sunteți de acord cu utilizarea cookie-urilor. mai multe informatii

Setările cookie-urilor de pe acest blog sunt setate pentru a „permite cookie-urilor” să vă ofere cea mai bună experiență de navigare posibilă. Dacă continuați să utilizați acest site web fără a schimba setările cookie-urilor sau faceți clic pe „Accept” mai jos, atunci sunteți de acord cu acest lucru.

Închide